[1]  Prev «  82 , 83 , 84 , 85 , 86  Next »  [90]

Subject Replies Last Post
0 BGG doesn't linkify URLs with certain characters properly
by russ Sun Feb 22, 2009 11:55 am
0
2 No back button support?
by squidcorp Sat Feb 21, 2009 4:43 pm
5
2 Second page of geeklists appearing in the "hotness"
by thorndor Sat Feb 21, 2009 4:31 am
3
0 Preview -> 504 Gateway Time-out -> unintended Submission ???
by TiGrr Sat Feb 21, 2009 7:32 am
1
0 Advanced Search - # of Players Range
by montsegur Sat Feb 21, 2009 7:27 am
0
0 Repeating Post
by masaakunokouchi Fri Feb 13, 2009 7:48 am
2
0 Hide thread not working?
by deborahjeanne Fri Feb 20, 2009 11:33 pm
1
0 Hide User not working
by Randy Cox Fri Feb 20, 2009 6:54 pm
2
2 Unable to submit a new game
by Hollyhock Fri Feb 20, 2009 9:07 am
8
0 Avatar upload busted...
by Holmes! Thu Feb 19, 2009 6:10 pm
4
1 Notifications in mail
by swedgamer Thu Feb 5, 2009 1:56 pm
9
0 Add Ebay item by ID -> blank page
by strangecolours Tue Feb 10, 2009 11:00 pm
5
2 RSS feeds not working ?
by faidutti Wed Feb 4, 2009 2:59 pm
12
1 Timing out?
by spizio Wed Feb 18, 2009 5:37 pm
0
0 Game link bug
by Orcoteuthis Wed Feb 18, 2009 8:32 am
0
0 Image not working
by Phrim Tue Feb 17, 2009 3:42 am
3
0 SQL Syntax bug?
by MickM Tue Feb 17, 2009 10:39 am
0
0 GeekMail EBay Auction links not working?
by Shredda Mon Feb 16, 2009 9:28 pm
3
3 "Discuss" web links in every game page I have visited
by twixter Sun Feb 15, 2009 12:40 pm
5
0 bug in the filter of the collection
by tom-le-termite Sat Feb 14, 2009 4:52 pm
1
2 Problem with Hot 10 Widget
by shfinfrock Sat Feb 14, 2009 11:53 pm
4
1 Duplicate Game entry
by belial1134 Sat Jan 31, 2009 7:10 am
2
0 XMLAPI Geeklist bug?
by DJHastings Sun Feb 15, 2009 12:27 am
0
0 Problem Uploading Images
by oneilljgf Sat Feb 14, 2009 3:03 pm
1
0 URL parsing problem
by waxeater Sat Feb 14, 2009 4:43 am
0
1 Trouble with ebay links in mailbox
by sbluerock Sat Feb 14, 2009 12:08 am
0
1 Geekmail notice of Post has a spelling error
by lordunborn Fri Feb 13, 2009 12:47 pm
0
0 Geekmail Glitchy
by Meerkat Thu Feb 12, 2009 8:01 am
6
1 Incorrect Power Grid link
by LessPaul Thu Feb 12, 2009 10:47 pm
6
0 No Dominion Page?
by banyan Thu Feb 12, 2009 11:27 pm
1
1 Minor issue loading the user page of someone with a lot of microbadges in a single category
by huber Thu Feb 12, 2009 12:29 am
2
2 XMLAPI Geeklists not working
by DJHastings Tue Feb 10, 2009 7:50 pm
6
0 Notification article links broken
by Asperamanca Wed Feb 11, 2009 3:14 pm
4
0 Can no longer add labels to messages in geekmail
by indigopotter Sat Feb 7, 2009 10:56 pm
8
1 Shear Panic default picture bugged
by cferejohn Mon Feb 9, 2009 7:00 pm
10
4 Find Gamers (w/Google Maps) bugged?
by rdonato926 Tue Feb 10, 2009 2:30 am
3
6 Files - Can't add or delete entries for my files
by ScottE Wed Feb 4, 2009 1:01 am
6
0 Issue adding game pointers to a geekgold auction description
by huber Wed Feb 11, 2009 12:39 am
0
3 Recent additions giving very thin results
by Zimeon Tue Feb 10, 2009 10:29 am
4
0 So, when will we be able to add new games again?
by pooterbug Tue Feb 10, 2009 2:26 pm
3
0 Chit Chat not updating
by Toggy Tue Feb 10, 2009 2:52 pm
4
2 Alphabetization Problem
by kswingruber Tue Feb 10, 2009 6:23 pm
0
0 geekmail broken
by ddyer Tue Feb 10, 2009 5:30 pm
0
2 Forum server malfunctioning?
by Zimeon Tue Feb 10, 2009 1:23 pm
8
2 Has the BGG system been hacked?
by jjloc Tue Feb 10, 2009 12:34 am
2
0 Bug? Submit Corrections, Change Layout links missing from Game pages
by mussels Mon Feb 9, 2009 7:07 pm
4
0 add web link not working
by alfblack Tue Feb 10, 2009 2:05 am
1
0 Javascript Alert
by bnordeng Mon Feb 9, 2009 11:12 pm
2
0 Can't Move Geek List Entries
by N/A Mon Feb 9, 2009 12:22 pm
2
0 Firefox Search Plugin
by MusedFable Sat Feb 7, 2009 5:36 am
2

[1]  Prev «  82 , 83 , 84 , 85 , 86  Next »  [90]

Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.