Recommend
1 
 Thumb up
 Hide
10 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG Bugs

Subject: No Hot forum threads? rss

Your Tags: Add tags
Popular Tags: [View All]
T. Nomad
Netherlands
Den Bosch
flag msg tools
badge
Avatar
mbmbmbmbmb
Selecting the Hot option in the Forums front page module generated this:



Now, maybe there are no Hot threads, or maybe it's a bug.

(Firefox & Chrome on a Toshiba Laptop)
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
M.C.Crispy
United Kingdom
Basingstoke
Hampshire
flag msg tools
Avatar
mbmbmbmbmb
Works OK for me on Win10/Edge. Did you try switching back to Recent and then back to Hot? Did you try a page refresh? (I sometimes get temporary issues with my Subscription Items page - all the items disappear when I change page in the list - a refresh usually gets them back)
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
T. Nomad
Netherlands
Den Bosch
flag msg tools
badge
Avatar
mbmbmbmbmb
I did try all those things. Also cleared my cache and rebooted. None of which changed the result.

But it's working now.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Lance Codarin
Italy
Udine
flag msg tools
Avatar
mbmbmbmbmb
still not working for me
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Rauli Kettunen
Finland
Oulu
flag msg tools
Avatar
mbmbmbmbmb
Funny thing, it IS showing me threads if choosing Hot, but not with Recent or Active.

EDIT: Hmm, seems I mislooked the image. Under Forums, all three tabs work, it is under Game Forums+ that I can only view threads with Hot tab, not with Recent or Active.

Also cannot access the BGG Bugs central forum (https://boardgamegeek.com/forum/88/boardgamegeek/bgg-bugs), can access individual threads, but if trying to go from a thread in the BGG Bugs (like this one) to the main forum section for BGG bugs, hit a blank screen, no amount of refreshing does anything.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Xander Fulton
United States
Astoria
Oregon
flag msg tools
designer
badge
Avatar
mbmbmbmbmb
Dam the Man wrote:
Also cannot access the BGG Bugs central forum (https://boardgamegeek.com/forum/88/boardgamegeek/bgg-bugs), can access individual threads, but if trying to go from a thread in the BGG Bugs (like this one) to the main forum section for BGG bugs, hit a blank screen, no amount of refreshing does anything.


Seeing the same thing, here. Also RSP the same way - I can pull up individual threads in it, but cannot see the overall forum.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Eig
United States
Huntington
New York
flag msg tools
mbmbmbmb
Looking at gloomhaven I can see the subforums with 14 or less posts in it... but not one with 25. Something broke...
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Vince G.
United States
Reynoldsburg
Ohio
flag msg tools
Avatar
mbmbmbmbmb
I am having the same issues.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Grant
United States
Santa Clarita
CA
flag msg tools
badge
Avatar
mbmbmbmbmb
I cannot access any forums but I can access individual threads if they are on the main page or part of my subscriptions. Browsing via iPhone Safari if that helps.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Rauli Kettunen
Finland
Oulu
flag msg tools
Avatar
mbmbmbmbmb
Normalcy seems to have returned. Everything appears to work as before.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.